<!doctype html>


<html lang="en-US" >
<head>


<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- OneTrust Cookies Consent Notice start for mcd.ie -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="e9475f90-550d-49b5-88e8-c7869214f41f" ></script>
	<script type="text/javascript">
        function OptanonWrapper() {
            if (OnetrustActiveGroups.indexOf('C0002') != -1) {
                gtag('consent', 'update', {'analytics_storage': 'granted'});
            }
            if (OnetrustActiveGroups.indexOf('C0004') != -1) {
                gtag('consent', 'update', {'ad_storage': 'granted'});
            }
        }
	</script>
	<!-- OneTrust Cookies Consent Notice end for mcd.ie -->

	<!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T2NQHK3');</script>
    <!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11170757-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('consent', 'default', {  'ad_storage': 'denied',  'analytics_storage': 'denied'});
		gtag('js', new Date());
		gtag('set', 'developer_id.dNzMyY2', true);
		gtag('config', 'UA-11170757-2');
		gtag('config', 'AW-995495527');
	</script>



	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />


<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://mcd.ie/wp-content/uploads/2016/11/favicon-16x16.png" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Keith Barry - Reconnected - MCD.ie</title>
	<link rel="canonical" href="https://mcd.ie/listing/keith-barry-reconnected-galway-1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Keith Barry - Reconnected - MCD.ie" />
	<meta property="og:url" content="https://mcd.ie/listing/keith-barry-reconnected-galway-1/" />
	<meta property="og:site_name" content="MCD.ie" />
	<meta property="article:publisher" content="https://www.facebook.com/mcd.productions/" />
	<meta property="article:modified_time" content="2022-02-24T17:35:08+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@mcd_productions" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mcd.ie/#website","url":"https://mcd.ie/","name":"MCD.ie","description":"A guide to live music, club, theatre and comedy news and events information in Ireland and around the world","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mcd.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/#webpage","url":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/","name":"Keith Barry - Reconnected - MCD.ie","isPartOf":{"@id":"https://mcd.ie/#website"},"datePublished":"2022-02-25T10:00:27+00:00","dateModified":"2022-02-24T17:35:08+00:00","breadcrumb":{"@id":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mcd.ie/listing/keith-barry-reconnected-galway-1/"]}]},{"@type":"BreadcrumbList","@id":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mcd.ie/"},{"@type":"ListItem","position":2,"name":"Events","item":"https://mcd.ie/listings/"},{"@type":"ListItem","position":3,"name":"Keith Barry &#8211; Reconnected"}]},{"@type":"Event","name":"Keith Barry &#8211; Reconnected","description":"","url":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/","startDate":"2022-06-23T19:00:00+01:00","endDate":"2022-06-23T23:00:00+01:00","location":{"@type":"Place","name":"Black Box","description":"","url":"https://mcd.ie/venue/black-box/","address":{"@type":"PostalAddress","streetAddress":"Courthouse SquareGalway","addressRegion":"Galway","addressCountry":"Ireland"},"geo":{"@type":"GeoCoordinates","latitude":53.2760355,"longitude":-9.054333},"telephone":"(+353) (91) 669777","sameAs":"www.townhalltheatregalway.com"},"@id":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/#event","mainEntityOfPage":{"@id":"https://mcd.ie/listing/keith-barry-reconnected-galway-1/#webpage"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCD.ie &raquo; Feed" href="https://mcd.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCD.ie &raquo; Comments Feed" href="https://mcd.ie/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MCD.ie &raquo; iCal Feed" href="https://mcd.ie/listings/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcd.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://mcd.ie/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=5.16.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.16.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=5.14.2.1' type='text/css' media='all' />
<style id='tribe-events-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=5.14.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=5.14.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mcd.ie/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mcd.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://mcd.ie/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mcd.ie/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mcd.ie/wp-content/themes/salient/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mcd.ie/wp-content/themes/MCD/css/main.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='SwiperCss-css'  href='https://mcd.ie/wp-content/themes/MCD/vendor/swiper/css/swiper.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jQueryModalCSS-css'  href='https://mcd.ie/wp-content/themes/MCD/vendor/jquery-modal/jquery.modal.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://mcd.ie/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://mcd.ie/wp-content/themes/MCD/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://mcd.ie/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://mcd.ie/wp-content/themes/salient/css/ie8.css?ver=6.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://mcd.ie/wp-content/themes/salient/css/responsive.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://mcd.ie/wp-content/themes/salient/css/ascend.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://mcd.ie/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700&#038;ver=1608647472' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mcd.ie/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mcd.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=5.16.1' id='tribe-events-php-date-formatter-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.15.1' id='tribe-moment-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/common/vendor/momentjs/locale.min.js?ver=4.15.1' id='tribe-moment-locales-js'></script>
<script type='text/javascript' id='tribe-events-dynamic-js-extra'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' id='tribe-events-dynamic-js-extra'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=5.16.1' id='tribe-events-dynamic-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.16.1' id='tribe-events-bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.16.1' id='tribe-events-jquery-resize-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.16.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' id='tribe-events-calendar-script-js-extra'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/mcd.ie\/listings\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.16.1' id='tribe-events-calendar-script-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=5.16.1' id='tribe-events-bar-js'></script>
<script type='text/javascript' id='tribe-events-pro-js-extra'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":55.0715,"max_lng":6.9513,"min_lat":51.622953,"min_lng":-9.50468},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=5.14.2.1' id='tribe-events-pro-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.14' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.14' async id='revmin-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/salient/js/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<link rel="https://api.w.org/" href="https://mcd.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://mcd.ie/wp-json/wp/v2/tribe_events/242671" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcd.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcd.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mcd.ie/?p=242671' />
<link rel="alternate" type="application/json+oembed" href="https://mcd.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcd.ie%2Flisting%2Fkeith-barry-reconnected-galway-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mcd.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcd.ie%2Flisting%2Fkeith-barry-reconnected-galway-1%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mcd.ie"><link rel="alternate" href="https://mcd.ie/wp-json/tribe/events/v1/events/242671" /><style type="text/css">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</style><style type="text/css"> body{background-image:url("");background-position:;background-repeat:;background-color:#0c0c0c!important;background-attachment:;}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mcd.ie/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.5.14 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			body #ot-sdk-btn.ot-sdk-show-settings, body #ot-sdk-btn.optanon-show-setting {
	border: none;
	padding: 0;
}

body #ot-sdk-btn.ot-sdk-show-settings:before {
	display: inline-block;
    position: absolute;
    width: 1px;
    height: 13px;
    top: 5px;
    background-color: #777;
    color: #dd001a;
    content: "";
	left: -10px;
}


body #ot-sdk-btn.ot-sdk-show-settings:hover {
	background-color: transparent;
}

@media only screen and (min-width: 890px) {
	#onetrust-banner-sdk.ot-buttons-fw:not(.ot-iab-2) #onetrust-button-group button {
	width: auto !important;
	}	
	#onetrust-banner-sdk.ot-buttons-fw:not(.ot-iab-2) #onetrust-button-group {
		text-align: right;
	}
}

.ot-sdk-row {
	max-width: 1400px !important;
	position: relative !important;
	margin: 0 auto !important;
}

#onetrust-pc-btn-handler {
	border: none !important;
	outline: none !important;
}

#onetrust-accept-btn-handler {
	border-radius: 0 !important;
}
@media only screen and (min-width: 1101px) {
	#header-outer.detached .row .col.span_9 {
		background-color: #FFF!important;

	}
}

.widget_the_social_links .fab {
	display: block!important;
	top: 0!important;
}
.widget_the_social_links .tsl-48 {
	line-height: 48px!important;
}
#footer-outer #footer-widgets ul.wp-block-social-links li.wp-social-link  a{
	padding: 0.25em!important;
	color: #fff!important;
}
.wp-block-social-links.has-normal-icon-size a {
	font-size: 24px;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


	<meta name="p:domain_verify" content="3e4fac45b36d22c7f2f3a0e3b10829f6"/>


</head>


<body class="tribe_events-template-default single single-tribe_events postid-242671 tribe-no-js ascend wpb-js-composer js-comp-ver-5.2.1 vc_responsive events-single tribe-events-style-full tribe-events-style-theme tribe-theme-parent-salient tribe-theme-child-MCD tribe-events-page-template" data-footer-reveal="false" data-header-format="default" data-footer-reveal-shadow="none" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="1" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom"  data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2NQHK3"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<div id="boxed">
 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="75" data-m-logo-height="60" data-padding="28" data-header-resize="0">

	
	<header id="top">

		<div class="container">

			<div class="row">

				<div class="col span_3">

					<a id="logo" href="https://mcd.ie" >

						<img class="stnd " alt="MCD.ie" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mcd.ie/wp-content/uploads/2016/11/mcd_logo@2x.png" /><noscript><img class="stnd " alt="MCD.ie" src="https://mcd.ie/wp-content/uploads/2016/11/mcd_logo@2x.png" /></noscript>
					</a>

				</div><!--/span_3-->

				<div class="col span_9 col_last">

											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div>
       					</div>
					
					
					<nav>

													<ul class="buttons" data-user-set-ocm="off">
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>

																	<li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div>
	       							</li>
															</ul>
						
						<ul class="sf-menu">
							<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://mcd.ie/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84"><a href="https://mcd.ie/news/">News</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1106"><a href="/all-events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://mcd.ie/just-announced/">Just Announced</a></li>
	<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://mcd.ie/this-week/">This Week</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="https://mcd.ie/calendar/">Event Calendar</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://mcd.ie/all-events/">All Events</a></li>
	<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="https://mcd.ie/artist-listings/">Artists</a></li>
	<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="https://mcd.ie/genre-listings/">Genres</a></li>
	<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-78"><a href="https://mcd.ie/listings/category/live-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-1220" class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="http://mcd.ie/listings/category/live-music/">Live Music</a></li>
	<li id="menu-item-15013" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-15013"><a href="https://mcd.ie/listings/category/live-music/outdoor-festivals/">Outdoor &#038; Festivals</a></li>
	<li id="menu-item-1338" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1338"><a href="https://mcd.ie/listings/category/live-music/alternative-and-indie/">Alternative &#038; Indie</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1339"><a href="https://mcd.ie/listings/category/live-music/clubs-and-dance/">Clubs &#038; Dance</a></li>
	<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5575"><a href="https://mcd.ie/listings/category/live-music/country-and-folk/">Country and Folk</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1341"><a href="https://mcd.ie/listings/category/live-music/jazz-blues/">Jazz/Blues</a></li>
	<li id="menu-item-5744" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5744"><a href="https://mcd.ie/listings/category/live-music/pop/">Pop</a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1342"><a href="https://mcd.ie/listings/category/live-music/rb-urban-soul/">R&#038;B/Urban Soul</a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1343"><a href="https://mcd.ie/listings/category/live-music/rap-and-hip-hop/">Rap &#038; Hip-Hop</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1340"><a href="https://mcd.ie/listings/category/live-music/rock-metal/">Rock/Metal</a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1344"><a href="https://mcd.ie/listings/category/live-music/tribute-bands/">Tribute Bands</a></li>
	<li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1345"><a href="https://mcd.ie/listings/category/live-music/world/">World</a></li>
</ul>
</li>
<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-has-children menu-item-1102"><a href="https://mcd.ie/listings/category/arts-theatre-2/">Arts &#038; Theatre</a>
<ul class="sub-menu">
	<li id="menu-item-1356" class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1356"><a href="http://mcd.ie/listings/category/arts-theatre/">Arts &#038; Theatre</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1332"><a href="https://mcd.ie/listings/category/arts-theatre-2/ballet-and-dance/">Ballet &#038; Dance</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1333"><a href="https://mcd.ie/listings/category/arts-theatre-2/classical/">Classical</a></li>
	<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1334"><a href="https://mcd.ie/listings/category/arts-theatre-2/drama/">Drama</a></li>
	<li id="menu-item-1335" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1335"><a href="https://mcd.ie/listings/category/arts-theatre-2/museums/">Museums</a></li>
	<li id="menu-item-1336" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1336"><a href="https://mcd.ie/listings/category/arts-theatre-2/musicals/">Musicals</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1337"><a href="https://mcd.ie/listings/category/arts-theatre-2/opera/">Opera</a></li>
</ul>
</li>
<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1107"><a href="https://mcd.ie/listings/category/comedy-2/">Comedy</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1101"><a href="https://mcd.ie/listings/category/family-exhibitions/">Family &#038; Exhibitions</a></li>
						</ul>

					</nav>

					
				</div><!--/span_9-->

				
			</div><!--/row-->

		</div><!--/container-->

	</header>


	<div class="ns-loading-cover"></div>

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://mcd.ie" method="GET">
			      		<input type="text" name="s"  value="" placeholder="Start Typing..." />
			      	</form>
			      	<span><i>Press enter to begin your search</i></span>		        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->
<div id="mobile-menu" data-mobile-fixed="1">

	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		</ul>
	</div>

</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">

			<div class="loading-icon none">
			<span class="default-loading-icon spin"></span>		</div>
	</div>

<div id="ajax-content-wrap">


	<div class="container-wrap">
		<script type="text/javascript">
	(function ($) {





		//mobile scroll effect for hiding nav
		var prev = 0;
		var $window = $(window);
		var nav = $('#header-outer');



		//share events event
		$('.share-post').on('click', function () {

			if ($("#" + $(this).attr('data-share')).css("display") == "block") {
				$("#" + $(this).attr('data-share')).fadeOut();
			} else {
				$("#" + $(this).attr('data-share')).fadeIn();
				$("#" + $(this).attr('data-share')).css({top: "50%"});
				$("#" + $(this).attr('data-share')).delay(3000).fadeOut();

			}

		});
		var previousResults = [];
				function jQuerySearchResults62b24236c5c4a(results) {
			previousResults = results;
		}

$(document).ready(function () {
	
	$('.mc').find('a').attr('id', 'ot-sdk-btn').addClass('ot-sdk-show-settings');

	if($(window).width() <= 767){

		$window.on('scroll', function(){
			var scrollTop = $window.scrollTop();
			nav.toggleClass('hidden', scrollTop > prev);
			prev = scrollTop;

		});

	}

	$('.ssbp-li--facebook ').on('click',function(){
		e.preventDefault();
	});
	$('.ssbp-li--twitter ').on('click',function(){
		e.preventDefault();
	});

	if($(window).width() <= 996) {
		$("#search-box").clone().attr('id', 'search-box-1').appendTo('.off-canvas-menu-container');
		$('#search-box-1 input').attr("placeholder", "Search...").val("").blur();
		//$("#ui-id-1").clone().attr('id', 'ui-id-1-2').appendTo('#search-box-1');

		var searchquery = null;
		$(function () {
			//reduce queries
			var minlength = 3;


			//target the mobile search only
			$("#searchbox-1 , #s").keyup(function () {
				var that = this,
					value = $(this).val();

				// checking length
				if (value.length >= minlength) {
					if (searchquery != null) {
						searchquery.abort();
					}

					//ajax
					searchquery = $.ajax({
						type: "GET",
						url: 'https://mcd.ie/wp-admin/admin-ajax.php',
						data: {
							'term': value,
							'action': 'myprefix_autocompletesearch',
							'callback': 'jQuerySearchResults62b24236c5c4a'
						},
						dataType: "text",
						success: function (msg) {
							// check if the value is the same
							if (value == $(that).val()) {
								//result of search
								$('#ui-id-1-mobile').remove();
								$("#ui-id-1").clone().attr('id', 'ui-id-1-mobile').appendTo('#search-box-1');
								$("#search-box-1").find("ul").addClass("ul-mobile");

								$("#search-box-1 a").click(function () {
									var txt = $(this).find('.title').first().text();

									for (var rIndex in previousResults) {
										var r = previousResults[rIndex];

										if (r['label'] == txt) {
											window.location.href = r['link'];
											break;
										}
									}
								});
							}

							eval(msg);
						}
					});
				}
			});
		});
	}



	$('.slide_out_area_close').click(function (e) {


		if($("#search-box").parent('#slide-out-widget-area') == true){
			console.log('true');

			$(this).hide();
		}


	});
	//
});


	})(jQuery);
</script>

<div id="footer-outer" data-midnight="light" data-full-width="false" data-using-widget-area="true">

	
	
		


		<div id="footer-widgets" data-cols="3">

			<div class="container">


				<div class="row">


					
					<div class="col span_4">
						<!-- Footer widget area 1 -->
						<div id="nav_menu-2" class="widget widget_nav_menu"><h4>About Us</h4><div class="menu-about-us-footer-menu-container"><ul id="menu-about-us-footer-menu" class="menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://mcd.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://mcd.ie/this-week/">This Week</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="https://mcd.ie/artist-listings/">Artists A-Z</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://mcd.ie/faq/">FAQ</a></li>
</ul></div></div>					</div><!--/span_3-->

					<div class="col span_4">
						<!-- Footer widget area 2 -->
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4>Help</h4><div class="menu-help-footer-menu-container"><ul id="menu-help-footer-menu" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://mcd.ie/ticket-age-policy/">Ticket &#038; Age Policy</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="https://mcd.ie/access/">Access Info. / Special Needs</a></li>
<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://mcd.ie/competitions/">Competitions</a></li>
</ul></div></div><div id="block-3" class="widget widget_block">
<ul class="wp-container-1 wp-block-social-links has-normal-icon-size is-style-default"><li class="wp-social-link wp-social-link-tiktok wp-block-social-link"><a href="https://www.tiktok.com/@mcdproductions?lang=en"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M16.708 0.027c1.745-0.027 3.48-0.011 5.213-0.027 0.105 2.041 0.839 4.12 2.333 5.563 1.491 1.479 3.6 2.156 5.652 2.385v5.369c-1.923-0.063-3.855-0.463-5.6-1.291-0.76-0.344-1.468-0.787-2.161-1.24-0.009 3.896 0.016 7.787-0.025 11.667-0.104 1.864-0.719 3.719-1.803 5.255-1.744 2.557-4.771 4.224-7.88 4.276-1.907 0.109-3.812-0.411-5.437-1.369-2.693-1.588-4.588-4.495-4.864-7.615-0.032-0.667-0.043-1.333-0.016-1.984 0.24-2.537 1.495-4.964 3.443-6.615 2.208-1.923 5.301-2.839 8.197-2.297 0.027 1.975-0.052 3.948-0.052 5.923-1.323-0.428-2.869-0.308-4.025 0.495-0.844 0.547-1.485 1.385-1.819 2.333-0.276 0.676-0.197 1.427-0.181 2.145 0.317 2.188 2.421 4.027 4.667 3.828 1.489-0.016 2.916-0.88 3.692-2.145 0.251-0.443 0.532-0.896 0.547-1.417 0.131-2.385 0.079-4.76 0.095-7.145 0.011-5.375-0.016-10.735 0.025-16.093z" /></svg><span class="wp-block-social-link-label screen-reader-text"></span></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/mcd_productions"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text"></span></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="https://www.youtube.com/c/mcdproductions"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="wp-block-social-link-label screen-reader-text"></span></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/mcd.productions/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text"></span></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/mcdproductions/?hl=en"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text"></span></a></li></ul>
</div>
					</div><!--/span_3-->

											<div class="col span_4">
							<!-- Footer widget area 3 -->
							<div id="shortcode-widget-2" class="widget shortcode_widget"><h4>Sign up to the MCD Newsletter &#038; Event News. You can update your preferences at any time.</h4>						<div class="textwidget"><html>
   <head>
       <title></title>
       <style>
		
		.pref {
			border: #000000;
		}
		.pref button {
			background-color: red;
			color: #ffffff;
			line-height: 1.7em !important;
			font-size: 16px;
			letter-spacing: .07em !important;
			font-weight: 400 !important;
			width:100%;
			}
			.pref form {
				width:378;
				height: 50;
			}
			.pref input {
				width:378;
				height: 25;
			}
		</style>

   </head>
   <body>
       <div class="pref">
           <form action="https://mcd.preferencecentre.lne-trust.com/literegisterform" method="POST">
               <input type="email" name="email" /><br>
               <button>Subscribe Now</button>
           </form>
       </div>
   </body>
</html></div>
			</div>
						</div><!--/span_3-->
					
					
				</div><!--/row-->

			</div><!--/container-->

		</div><!--/footer-widgets-->

	

		<div class="row" id="copyright">

			<div class="container">

				<div class="col span_5">

											<p>Copyright MCD All Rights Reserved  </p>
					
				</div><!--/span_5-->

				<div class="col span_7 col_last">
					<ul class="footer-link-terms">
						<div class="menu-terms-footer-menu-container"><ul id="menu-terms-footer-menu" class="menu"><li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://mcd.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15047"><a href="https://mcd.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304"><a href="https://mcd.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-211957" class="mc menu-item menu-item-type-custom menu-item-object-custom menu-item-211957"><a href="#">Manage Cookies</a></li>
</ul></div>					</ul>




					<ul id="social">
																																																																																																																							</ul>
				</div><!--/span_7-->

			</div><!--/container-->

		</div><!--/row-->

	
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

			<a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


							<div class="off-canvas-menu-container mobile-only">
					<ul class="menu">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://mcd.ie/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84"><a href="https://mcd.ie/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1106"><a href="/all-events/">Listings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://mcd.ie/just-announced/">Just Announced</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://mcd.ie/this-week/">This Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="https://mcd.ie/calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://mcd.ie/all-events/">All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="https://mcd.ie/artist-listings/">Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="https://mcd.ie/genre-listings/">Genres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-78"><a href="https://mcd.ie/listings/category/live-music/">Music</a>
<ul class="sub-menu">
	<li class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="http://mcd.ie/listings/category/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-15013"><a href="https://mcd.ie/listings/category/live-music/outdoor-festivals/">Outdoor &#038; Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1338"><a href="https://mcd.ie/listings/category/live-music/alternative-and-indie/">Alternative &#038; Indie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1339"><a href="https://mcd.ie/listings/category/live-music/clubs-and-dance/">Clubs &#038; Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5575"><a href="https://mcd.ie/listings/category/live-music/country-and-folk/">Country and Folk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1341"><a href="https://mcd.ie/listings/category/live-music/jazz-blues/">Jazz/Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5744"><a href="https://mcd.ie/listings/category/live-music/pop/">Pop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1342"><a href="https://mcd.ie/listings/category/live-music/rb-urban-soul/">R&#038;B/Urban Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1343"><a href="https://mcd.ie/listings/category/live-music/rap-and-hip-hop/">Rap &#038; Hip-Hop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1340"><a href="https://mcd.ie/listings/category/live-music/rock-metal/">Rock/Metal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1344"><a href="https://mcd.ie/listings/category/live-music/tribute-bands/">Tribute Bands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1345"><a href="https://mcd.ie/listings/category/live-music/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-has-children menu-item-1102"><a href="https://mcd.ie/listings/category/arts-theatre-2/">Arts &#038; Theatre</a>
<ul class="sub-menu">
	<li class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1356"><a href="http://mcd.ie/listings/category/arts-theatre/">Arts &#038; Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1332"><a href="https://mcd.ie/listings/category/arts-theatre-2/ballet-and-dance/">Ballet &#038; Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1333"><a href="https://mcd.ie/listings/category/arts-theatre-2/classical/">Classical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1334"><a href="https://mcd.ie/listings/category/arts-theatre-2/drama/">Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1335"><a href="https://mcd.ie/listings/category/arts-theatre-2/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1336"><a href="https://mcd.ie/listings/category/arts-theatre-2/musicals/">Musicals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1337"><a href="https://mcd.ie/listings/category/arts-theatre-2/opera/">Opera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1107"><a href="https://mcd.ie/listings/category/comedy-2/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1101"><a href="https://mcd.ie/listings/category/family-exhibitions/">Family &#038; Exhibitions</a></li>

					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->

</div>
	<a id="to-top" class="mobile-enabled"><i class="fa fa-angle-up"></i></a>

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Default","action_type":"click","action_label":"Default Item Clicked","label":"Default_{ITEM_TITLE}_{PAGE_URL}","status":"active"},{"selector":"a[href$=&quot;.pdf&quot;], a[href$=&quot;.doc&quot;], a[href$=&quot;.docx&quot;], a[href$=&quot;.ods&quot;], a[href$=&quot;.odt&quot;], a[href$=&quot;.xls&quot;], a[href$=&quot;.xlsx&quot;], a[href$=&quot;.txt&quot;], a[href$=&quot;.zip&quot;], a[href$=&quot;.csv&quot;]","description":"Downloads - pdf, doc(x), xls(x), txt, zip, csv","category":"Downloads","action_type":"click","action_label":"Downloaded","label":"Download_{ITEM_TITLE}_{PAGE_RELATIVE_URL}_{LINK_RELATIVE_URL}","status":"active"},{"selector":"a[href^=&quot;mailto:&quot;]","description":"Email Link","category":"Contact","action_type":"click","action_label":"Email","label":"Contact_Email_FROM_{PAGE_URL}","status":"active"},{"selector":"a[href^=&quot;tel:&quot;]","description":"Mobile Click To Call","category":"Contact","action_type":"click","action_label":"MobileCall","label":"Contact_Click-to-Call_FROM_{PAGE_URL}","status":"active"},{"selector":"input[type=submit]","description":"All Submit Buttons","category":"Form Submits","action_type":"click","action_label":"Form Submitted","label":"Form_Submitted_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"form","description":"All Form Submissions","category":"Form Submits","action_type":"submit","action_label":"Form Submitted","label":"Form_Submitted_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":".gtrackexternal","description":"All External Links","category":"Links","action_type":"click","action_label":"External Links","label":"External_Link_Clicked_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Resized","category":"Resized","action_type":"resize","action_label":"Resized","label":"Resized_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"active"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://mcd.ie/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="2705486225" /><input type="hidden" name="_wp_http_referer" value="/listing/keith-barry-reconnected-galway-1/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://mcd.ie/listing/keith-barry-reconnected-galway-1/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="2705486225" /><input type="hidden" name="_wp_http_referer" value="/listing/keith-barry-reconnected-galway-1/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://mcd.ie/listing/keith-barry-reconnected-galway-1/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Simple Share Buttons" data-lazy-src="https://mcd.ie/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" /><noscript><img class="ssbp-email-powered-by" src="https://mcd.ie/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></noscript></a></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;justify-content: flex-start;}.wp-container-1 > * { margin: 0; }</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mcd.ie/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.14' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js?ver=5.2.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mcd.ie\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=6.0' id='ssbp_standard-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php","security":"f36b76c653"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=6.0' id='ssbp_email_send-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/vendor/swiper/js/swiper.min.js?ver=1.0.0' id='SwiperJs-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/vendor/swiper/js/swiper.jquery.min.js?ver=1.0.0' id='SwiperJs2-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/vendor/swiper/js/swiper.jquery.umd.min.js?ver=1.0.0' id='SwiperJs3-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/vendor/jquery-modal/jquery.modal.min.js?ver=1.0.0' id='jQueryModalJS-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/vendor/jquery-contenttoggle/jquery.contenttoggle.min.js?ver=1.0.0' id='jQueryContentToggleJS-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/salient/js/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectarFrontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php","postID":"242671","rooturl":"https:\/\/mcd.ie","pluginPages":[],"disqusComments":"false","loveNonce":"962a67f85b","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/salient/js/init.js?ver=7.6' id='nectarFrontend-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/MCD/dist/main.min.js?ver=1' id='mainjs-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://mcd.ie/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1' id='nectar_prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdcEJwUAAAAACTTaGZMbbC8zotohJ9fsv5ziSli&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdcEJwUAAAAACTTaGZMbbC8zotohJ9fsv5ziSli","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mcd.ie/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1' id='wpcf7-recaptcha-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://mcd.ie/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>


						   
								   
</body>
</html>

