<!doctype html>


<html lang="en-US" >
<head>


<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- OneTrust Cookies Consent Notice start for mcd.ie -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="e9475f90-550d-49b5-88e8-c7869214f41f" ></script>
	<script type="text/javascript">
        function OptanonWrapper() {
            if (OnetrustActiveGroups.indexOf('C0002') != -1) {
                gtag('consent', 'update', {'analytics_storage': 'granted'});
            }
            if (OnetrustActiveGroups.indexOf('C0004') != -1) {
                gtag('consent', 'update', {'ad_storage': 'granted'});
            }
        }
	</script>
	<!-- OneTrust Cookies Consent Notice end for mcd.ie -->

	<!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T2NQHK3');</script>
    <!-- End Google Tag Manager -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11170757-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('consent', 'default', {  'ad_storage': 'denied',  'analytics_storage': 'denied'});
		gtag('js', new Date());
		gtag('set', 'developer_id.dNzMyY2', true);
		gtag('config', 'UA-11170757-2');
		gtag('config', 'AW-995495527');
	</script>



	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />


<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/favicon-16x16.png" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Road To The Great Escape - MCD.ie</title>
	<link rel="canonical" href="https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Road To The Great Escape - MCD.ie" />
	<meta property="og:url" content="https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/" />
	<meta property="og:site_name" content="MCD.ie" />
	<meta property="article:publisher" content="https://www.facebook.com/mcd.productions/" />
	<meta property="article:modified_time" content="2022-03-07T12:25:10+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@mcd_productions" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mcd.ie/#website","url":"https://mcd.ie/","name":"MCD.ie","description":"A guide to live music, club, theatre and comedy news and events information in Ireland and around the world","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mcd.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/#webpage","url":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/","name":"The Road To The Great Escape - MCD.ie","isPartOf":{"@id":"https://mcd.ie/#website"},"datePublished":"2022-03-02T17:00:06+00:00","dateModified":"2022-03-07T12:25:10+00:00","breadcrumb":{"@id":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/"]}]},{"@type":"BreadcrumbList","@id":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mcd.ie/"},{"@type":"ListItem","position":2,"name":"Events","item":"https://mcd.ie/listings/"},{"@type":"ListItem","position":3,"name":"The Road To The Great Escape"}]},{"@type":"Event","name":"The Road To The Great Escape","description":"","url":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/","startDate":"2022-05-09T19:00:00+01:00","endDate":"2022-05-09T23:00:00+01:00","location":{"@type":"Place","name":"The Grand Social","description":"","url":"https://mcd.ie/venue/the-grand-social/","address":{"@type":"PostalAddress","streetAddress":"The Grand Social, 35 Lower Liffey Street, Dublin 1","addressRegion":"Dublin","addressCountry":"Ireland"},"geo":{"@type":"GeoCoordinates","latitude":53.3469012,"longitude":-6.2656654},"telephone":"(+353) (1) 874 0076","sameAs":"http://www.thegrandsocial.ie/"},"@id":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/#event","mainEntityOfPage":{"@id":"https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/#webpage"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCD.ie &raquo; Feed" href="https://mcd.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCD.ie &raquo; Comments Feed" href="https://mcd.ie/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MCD.ie &raquo; iCal Feed" href="https://mcd.ie/listings/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcd.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.14.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=5.14.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.14.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=5.13.1' type='text/css' media='all' />
<style id='tribe-events-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=5.13.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=5.13.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.8.4' type='text/css' media='' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/css/main.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='SwiperCss-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/swiper/css/swiper.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jQueryModalCSS-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/jquery-modal/jquery.modal.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ie8.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/responsive.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ascend.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700&#038;ver=1608647472' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.9.8.4' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=5.14.2.1' id='tribe-events-php-date-formatter-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.14.18.1' id='tribe-moment-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/locale.min.js?ver=4.14.18.1' id='tribe-moment-locales-js'></script>
<script type='text/javascript' id='tribe-events-dynamic-js-extra'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' id='tribe-events-dynamic-js-extra'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"d\/m\/Y","datepicker_format_index":"4","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=5.14.2.1' id='tribe-events-dynamic-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.14.2.1' id='tribe-events-bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.14.2.1' id='tribe-events-jquery-resize-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.14.2.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' id='tribe-events-calendar-script-js-extra'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/mcd.ie\/listings\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.14.2.1' id='tribe-events-calendar-script-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=5.14.2.1' id='tribe-events-bar-js'></script>
<script type='text/javascript' id='tribe-events-pro-js-extra'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":55.0715,"max_lng":6.9513,"min_lat":51.622953,"min_lng":-9.50468},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=5.13.1' id='tribe-events-pro-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.8.4' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.8.4' id='fts-global-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.14' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.14' async id='revmin-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<link rel="https://api.w.org/" href="https://mcd.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://mcd.ie/wp-json/wp/v2/tribe_events/242740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcd.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcd.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mcd.ie/?p=242740' />
<link rel="alternate" type="application/json+oembed" href="https://mcd.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcd.ie%2Flisting%2Fthe-road-to-the-great-escape-the-grand-social%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mcd.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcd.ie%2Flisting%2Fthe-road-to-the-great-escape-the-grand-social%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mcd.ie"><link rel="alternate" href="https://mcd.ie/wp-json/tribe/events/v1/events/242740" /><style type="text/css">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</style><style type="text/css"> body{background-image:url("");background-position:;background-repeat:;background-color:#0c0c0c!important;background-attachment:;}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 6.5.14 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			body #ot-sdk-btn.ot-sdk-show-settings, body #ot-sdk-btn.optanon-show-setting {
	border: none;
	padding: 0;
}

body #ot-sdk-btn.ot-sdk-show-settings:before {
	display: inline-block;
    position: absolute;
    width: 1px;
    height: 13px;
    top: 5px;
    background-color: #777;
    color: #dd001a;
    content: "";
	left: -10px;
}


body #ot-sdk-btn.ot-sdk-show-settings:hover {
	background-color: transparent;
}

@media only screen and (min-width: 890px) {
	#onetrust-banner-sdk.ot-buttons-fw:not(.ot-iab-2) #onetrust-button-group button {
	width: auto !important;
	}	
	#onetrust-banner-sdk.ot-buttons-fw:not(.ot-iab-2) #onetrust-button-group {
		text-align: right;
	}
}

.ot-sdk-row {
	max-width: 1400px !important;
	position: relative !important;
	margin: 0 auto !important;
}

#onetrust-pc-btn-handler {
	border: none !important;
	outline: none !important;
}

#onetrust-accept-btn-handler {
	border-radius: 0 !important;
}
@media only screen and (min-width: 1101px) {
	#header-outer.detached .row .col.span_9 {
		background-color: #FFF!important;

	}
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


	<meta name="p:domain_verify" content="3e4fac45b36d22c7f2f3a0e3b10829f6"/>


</head>


<body class="tribe_events-template-default single single-tribe_events postid-242740 tribe-no-js ascend wpb-js-composer js-comp-ver-5.2.1 vc_responsive events-single tribe-events-style-full tribe-events-style-theme tribe-theme-parent-salient tribe-theme-child-MCD tribe-events-page-template" data-footer-reveal="false" data-header-format="default" data-footer-reveal-shadow="none" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="1" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="custom"  data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2NQHK3"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<div id="boxed">
 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="75" data-m-logo-height="60" data-padding="28" data-header-resize="0">

	
	<header id="top">

		<div class="container">

			<div class="row">

				<div class="col span_3">

					<a id="logo" href="https://mcd.ie" >

						<img class="stnd " alt="MCD.ie" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/mcd_logo@2x.png" /><noscript><img class="stnd " alt="MCD.ie" src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/mcd_logo@2x.png" /></noscript>
					</a>

				</div><!--/span_3-->

				<div class="col span_9 col_last">

											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div>
       					</div>
					
					
					<nav>

													<ul class="buttons" data-user-set-ocm="off">
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>

																	<li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div>
	       							</li>
															</ul>
						
						<ul class="sf-menu">
							<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://mcd.ie/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84"><a href="https://mcd.ie/news/">News</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1106"><a href="/all-events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://mcd.ie/just-announced/">Just Announced</a></li>
	<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://mcd.ie/this-week/">This Week</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="https://mcd.ie/calendar/">Event Calendar</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://mcd.ie/all-events/">All Events</a></li>
	<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="https://mcd.ie/artist-listings/">Artists</a></li>
	<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="https://mcd.ie/genre-listings/">Genres</a></li>
	<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-has-children menu-item-78"><a href="https://mcd.ie/listings/category/live-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-1220" class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="http://mcd.ie/listings/category/live-music/">Live Music</a></li>
	<li id="menu-item-15013" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-15013"><a href="https://mcd.ie/listings/category/live-music/outdoor-festivals/">Outdoor &#038; Festivals</a></li>
	<li id="menu-item-1338" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-1338"><a href="https://mcd.ie/listings/category/live-music/alternative-and-indie/">Alternative &#038; Indie</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1339"><a href="https://mcd.ie/listings/category/live-music/clubs-and-dance/">Clubs &#038; Dance</a></li>
	<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5575"><a href="https://mcd.ie/listings/category/live-music/country-and-folk/">Country and Folk</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1341"><a href="https://mcd.ie/listings/category/live-music/jazz-blues/">Jazz/Blues</a></li>
	<li id="menu-item-5744" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-5744"><a href="https://mcd.ie/listings/category/live-music/pop/">Pop</a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1342"><a href="https://mcd.ie/listings/category/live-music/rb-urban-soul/">R&#038;B/Urban Soul</a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-1343"><a href="https://mcd.ie/listings/category/live-music/rap-and-hip-hop/">Rap &#038; Hip-Hop</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1340"><a href="https://mcd.ie/listings/category/live-music/rock-metal/">Rock/Metal</a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1344"><a href="https://mcd.ie/listings/category/live-music/tribute-bands/">Tribute Bands</a></li>
	<li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1345"><a href="https://mcd.ie/listings/category/live-music/world/">World</a></li>
</ul>
</li>
<li id="menu-item-1102" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-1102"><a href="https://mcd.ie/listings/category/arts-theatre-2/">Arts &#038; Theatre</a>
<ul class="sub-menu">
	<li id="menu-item-1356" class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1356"><a href="http://mcd.ie/listings/category/arts-theatre/">Arts &#038; Theatre</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1332"><a href="https://mcd.ie/listings/category/arts-theatre-2/ballet-and-dance/">Ballet &#038; Dance</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1333"><a href="https://mcd.ie/listings/category/arts-theatre-2/classical/">Classical</a></li>
	<li id="menu-item-1334" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1334"><a href="https://mcd.ie/listings/category/arts-theatre-2/drama/">Drama</a></li>
	<li id="menu-item-1335" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1335"><a href="https://mcd.ie/listings/category/arts-theatre-2/museums/">Museums</a></li>
	<li id="menu-item-1336" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1336"><a href="https://mcd.ie/listings/category/arts-theatre-2/musicals/">Musicals</a></li>
	<li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1337"><a href="https://mcd.ie/listings/category/arts-theatre-2/opera/">Opera</a></li>
</ul>
</li>
<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1107"><a href="https://mcd.ie/listings/category/comedy-2/">Comedy</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1101"><a href="https://mcd.ie/listings/category/family-exhibitions/">Family &#038; Exhibitions</a></li>
						</ul>

					</nav>

					
				</div><!--/span_9-->

				
			</div><!--/row-->

		</div><!--/container-->

	</header>


	<div class="ns-loading-cover"></div>

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://mcd.ie" method="GET">
			      		<input type="text" name="s"  value="" placeholder="Start Typing..." />
			      	</form>
			      	<span><i>Press enter to begin your search</i></span>		        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->
<div id="mobile-menu" data-mobile-fixed="1">

	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		</ul>
	</div>

</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">

			<div class="loading-icon none">
			<span class="default-loading-icon spin"></span>		</div>
	</div>

<div id="ajax-content-wrap">


	<div class="container-wrap">
		<script type="text/javascript">
	(function ($) {





		//mobile scroll effect for hiding nav
		var prev = 0;
		var $window = $(window);
		var nav = $('#header-outer');



		//share events event
		$('.share-post').on('click', function () {

			if ($("#" + $(this).attr('data-share')).css("display") == "block") {
				$("#" + $(this).attr('data-share')).fadeOut();
			} else {
				$("#" + $(this).attr('data-share')).fadeIn();
				$("#" + $(this).attr('data-share')).css({top: "50%"});
				$("#" + $(this).attr('data-share')).delay(3000).fadeOut();

			}

		});
		var previousResults = [];
				function jQuerySearchResults6275c773d6c0a(results) {
			previousResults = results;
		}

$(document).ready(function () {
	
	$('.mc').find('a').attr('id', 'ot-sdk-btn').addClass('ot-sdk-show-settings');

	if($(window).width() <= 767){

		$window.on('scroll', function(){
			var scrollTop = $window.scrollTop();
			nav.toggleClass('hidden', scrollTop > prev);
			prev = scrollTop;

		});

	}

	$('.ssbp-li--facebook ').on('click',function(){
		e.preventDefault();
	});
	$('.ssbp-li--twitter ').on('click',function(){
		e.preventDefault();
	});

	if($(window).width() <= 996) {
		$("#search-box").clone().attr('id', 'search-box-1').appendTo('.off-canvas-menu-container');
		$('#search-box-1 input').attr("placeholder", "Search...").val("").blur();
		//$("#ui-id-1").clone().attr('id', 'ui-id-1-2').appendTo('#search-box-1');

		var searchquery = null;
		$(function () {
			//reduce queries
			var minlength = 3;


			//target the mobile search only
			$("#searchbox-1 , #s").keyup(function () {
				var that = this,
					value = $(this).val();

				// checking length
				if (value.length >= minlength) {
					if (searchquery != null) {
						searchquery.abort();
					}

					//ajax
					searchquery = $.ajax({
						type: "GET",
						url: 'https://mcd.ie/wp-admin/admin-ajax.php',
						data: {
							'term': value,
							'action': 'myprefix_autocompletesearch',
							'callback': 'jQuerySearchResults6275c773d6c0a'
						},
						dataType: "text",
						success: function (msg) {
							// check if the value is the same
							if (value == $(that).val()) {
								//result of search
								$('#ui-id-1-mobile').remove();
								$("#ui-id-1").clone().attr('id', 'ui-id-1-mobile').appendTo('#search-box-1');
								$("#search-box-1").find("ul").addClass("ul-mobile");

								$("#search-box-1 a").click(function () {
									var txt = $(this).find('.title').first().text();

									for (var rIndex in previousResults) {
										var r = previousResults[rIndex];

										if (r['label'] == txt) {
											window.location.href = r['link'];
											break;
										}
									}
								});
							}

							eval(msg);
						}
					});
				}
			});
		});
	}



	$('.slide_out_area_close').click(function (e) {


		if($("#search-box").parent('#slide-out-widget-area') == true){
			console.log('true');

			$(this).hide();
		}


	});
	//
});


	})(jQuery);
</script>

<div id="footer-outer" data-midnight="light" data-full-width="false" data-using-widget-area="true">

	
	
		<div class="footer-social">
			<div class="overlay"></div>
			<div class="container">
				
				<div id="fws_583455988df00" data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row full-width-section  vc_row-o-equal-height vc_row-flex standard_section  social-media-title-section  first-section loaded" style="padding: 0px 74px; margin-left: -74px; visibility: visible;">
					<div class="row-bg-wrap">
						<div class="row-bg   "  data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div>
					</div>
					<div class="col span_12 dark left">
						<div class="vc_col-sm-12 social-media-title-holder wpb_column column_container vc_column_container col padding-5-percent instance-1" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0" style="padding-top: 63px; padding-bottom: 63px;">
							<div class="vc_column-inner">
								<div class="wpb_wrapper">
									<div class="wpb_text_column wpb_content_element  social-media-title">
																				<div class="wpb_wrapper">
											<p>Social Media Feeds</p>
										</div>
									</div>
									<div class="nectar_icon_wrap" data-style="default" data-draw="" data-border-thickness="2px" data-padding="20px" data-color="accent-color" style="" >
		<div class="nectar_icon" ><i style="font-size: 26px; line-height: 26px; height: 26px; width: 26px;" class="icon-music-microphone"></i></div>
	</div>								</div>
							</div>
						</div>
					</div>
				</div>

				<div id="social-media-section" data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row full-width-section  vc_row-o-equal-height vc_row-flex standard_section   " style="padding: 0px 74px 5%; margin-left: -74px; visibility: visible;">
					<div class="row-bg-wrap">
						<div class="row-bg     data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div>
					</div>
					<div class="col span_12 dark left">


						

													<div class="vc_col-sm-4 twitter-feed wpb_column column_container vc_column_container col no-extra-padding instance-3" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
								<div class="vc_column-inner">
									<div class="wpb_wrapper">
										<div class="wpb_text_column wpb_content_element ">
											<div class="wpb_wrapper">
												<h4>Twitter</h4>
													<div id="twitter-feed-mcd_productions" class="feed_dynamic_classjbcspcsypw_twitter fts-twitter-div
									 "
							>
			
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 1:04pm">Friday, May 6th, 2022 at 1:04pm</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522608153283678209"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						𝗡𝗘𝗪 𝗠𝗨𝗦𝗜𝗖 ⚡️  <a href="https://twitter.com/thisissigrid" target="_blank" rel="nofollow">@thisissigrid</a> &amp; Bring Me The Horizon's new track 'Bad Life' is out now. Check out the video below. <br />
Sigrid plays the  <a href="https://twitter.com/3ArenaDublin" target="_blank" rel="nofollow">@3ArenaDublin</a>  on 24 Nov:  <a href="https://t.co/4jaWrx0P5U" target="_blank" rel="nofollow">https://t.co/4jaWrx0P5U</a><br />
<br />
 <a href="https://t.co/gYxVr9uHPQ" target="_blank" rel="nofollow">https://t.co/gYxVr9uHPQ</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-external-url-wrap" data-twitter-security="805dbae88e" data-twitter-time="1651885939" data-twitter-url="https://bit.ly/Sigrid--TM" data-image-exists-check="false" data-no-video-image-check="true" data-twitter-popup=""></div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522608153283678209" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522608153283678209+𝗡𝗘𝗪 𝗠𝗨𝗦𝗜𝗖 ⚡️  @thisissigrid &amp; Bring Me The Horizon&#039;s new track &#039;Bad Life&#039; is out now. Check out the video below. 
Sigrid plays the  @3ArenaDublin  on 24 Nov:  https://t.co/4jaWrx0P5U

 https://t.co/gYxVr9uHPQ" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522608153283678209" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522608153283678209" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522608153283678209 𝗡𝗘𝗪 𝗠𝗨𝗦𝗜𝗖 ⚡️  @thisissigrid &amp; Bring Me The Horizon&#039;s new track &#039;Bad Life&#039; is out now. Check out the video below. 
Sigrid plays the  @3ArenaDublin  on 24 Nov:  https://t.co/4jaWrx0P5U

 https://t.co/gYxVr9uHPQ" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522608153283678209&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>0</div></a><a href="https://twitter.com/intent/like?tweet_id=1522608153283678209&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>0</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522608153283678209" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 12:48pm">Friday, May 6th, 2022 at 12:48pm</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522604276048142336"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						𝗦𝗨𝗣𝗣𝗢𝗥𝗧 𝗔𝗗𝗗𝗘𝗗 🌟   <a href="https://twitter.com/ZHUmusic" target="_blank" rel="nofollow">@ZHUmusic</a> and  <a href="https://twitter.com/VintageCulture" target="_blank" rel="nofollow">@VintageCulture</a> will be supporting  <a href="https://twitter.com/swedishousemfia" target="_blank" rel="nofollow">@swedishousemfia</a> at the  <a href="https://twitter.com/3ArenaDublin" target="_blank" rel="nofollow">@3ArenaDublin</a> this October!<br />
<br />
Tickets:  <a href="https://t.co/HEREGLUcfb" target="_blank" rel="nofollow">https://t.co/HEREGLUcfb</a>  <a href="https://t.co/m2QBqzp0xH" target="_blank" rel="nofollow">https://t.co/m2QBqzp0xH</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-external-url-wrap" data-twitter-security="805dbae88e" data-twitter-time="1651885939" data-twitter-url="https://bit.ly/Swedish-House-Mafia-TM" data-image-exists-check="false" data-no-video-image-check="true" data-twitter-popup=""></div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522604276048142336" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522604276048142336+𝗦𝗨𝗣𝗣𝗢𝗥𝗧 𝗔𝗗𝗗𝗘𝗗 🌟   @ZHUmusic and  @VintageCulture will be supporting  @swedishousemfia at the  @3ArenaDublin this October!

Tickets:  https://t.co/HEREGLUcfb  https://t.co/m2QBqzp0xH" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522604276048142336" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522604276048142336" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522604276048142336 𝗦𝗨𝗣𝗣𝗢𝗥𝗧 𝗔𝗗𝗗𝗘𝗗 🌟   @ZHUmusic and  @VintageCulture will be supporting  @swedishousemfia at the  @3ArenaDublin this October!

Tickets:  https://t.co/HEREGLUcfb  https://t.co/m2QBqzp0xH" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522604276048142336&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>0</div></a><a href="https://twitter.com/intent/like?tweet_id=1522604276048142336&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>0</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522604276048142336" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 11:30am">Friday, May 6th, 2022 at 11:30am</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522584666368364546"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						TONIGHT! last chance to grab tickets:  <a href="https://t.co/8uesDXUmbM" target="_blank" rel="nofollow">https://t.co/8uesDXUmbM</a>  <a href="https://t.co/SsMxsVz2B0" target="_blank" rel="nofollow">https://t.co/SsMxsVz2B0</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-quoted-text-wrap fts-twitter-quote"><div class="fts-twitter-quoted-text fts-quote-tweet fts-twitter-no-image"><a href="https://twitter.com/mcd_productions/status/1521527167636713472" target="_blank"><span class="fts-twitter-full-name">MCD Productions</span><svg viewBox="0 0 24 24" aria-label="Verified account" class="r-1cvl2hr r-4qtqp9 r-yyyyoo r-1xvli5t r-9cviqr r-f9ja8p r-og9te1 r-bnwqim r-1plcrui r-lrvibr"><g><path d="M22.5 12.5c0-1.58-.875-2.95-2.148-3.6.154-.435.238-.905.238-1.4 0-2.21-1.71-3.998-3.818-3.998-.47 0-.92.084-1.336.25C14.818 2.415 13.51 1.5 12 1.5s-2.816.917-3.437 2.25c-.415-.165-.866-.25-1.336-.25-2.11 0-3.818 1.79-3.818 4 0 .494.083.964.237 1.4-1.272.65-2.147 2.018-2.147 3.6 0 1.495.782 2.798 1.942 3.486-.02.17-.032.34-.032.514 0 2.21 1.708 4 3.818 4 .47 0 .92-.086 1.335-.25.62 1.334 1.926 2.25 3.437 2.25 1.512 0 2.818-.916 3.437-2.25.415.163.865.248 1.336.248 2.11 0 3.818-1.79 3.818-4 0-.174-.012-.344-.033-.513 1.158-.687 1.943-1.99 1.943-3.484zm-6.616-3.334l-4.334 6.5c-.145.217-.382.334-.625.334-.143 0-.288-.04-.416-.126l-.115-.094-2.415-2.415c-.293-.293-.293-.768 0-1.06s.768-.294 1.06 0l1.77 1.767 3.825-5.74c.23-.345.696-.436 1.04-.207.346.23.44.696.21 1.04z"></path></g></svg><span class="fts-twitter-at-name">@mcd_productions</span><br/><span class="fts-twitter-quoted-description">𝗘𝗫𝗧𝗥𝗔 𝗧𝗜𝗖𝗞𝗘𝗧𝗦 𝗥𝗘𝗟𝗘𝗔𝗦𝗘𝗗 🤘🏽 TOOL are coming to the 3Arena Dublin this Friday. Limited number of great seats have just been released and are on sale now. https://t.co/8uesDXUmbM  https://t.co/bSLvaeVqmT</span></a></div> </div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522584666368364546" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522584666368364546+TONIGHT! last chance to grab tickets:  https://t.co/8uesDXUmbM  https://t.co/SsMxsVz2B0" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522584666368364546" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522584666368364546" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522584666368364546 TONIGHT! last chance to grab tickets:  https://t.co/8uesDXUmbM  https://t.co/SsMxsVz2B0" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522584666368364546&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>0</div></a><a href="https://twitter.com/intent/like?tweet_id=1522584666368364546&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>1</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522584666368364546" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 11:15am">Friday, May 6th, 2022 at 11:15am</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522580757524488193"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						Snap up those  <a href="https://twitter.com/3olympiatheatre" target="_blank" rel="nofollow">@3olympiatheatre</a> tickets quick ➡️  <a href="https://t.co/tSKfqApOku" target="_blank" rel="nofollow">https://t.co/tSKfqApOku</a>  <a href="https://t.co/3A7dILJYsJ" target="_blank" rel="nofollow">https://t.co/3A7dILJYsJ</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-quoted-text-wrap fts-twitter-quote"><div class="fts-twitter-quoted-text fts-quote-tweet fts-twitter-no-image"><a href="https://twitter.com/ToveLo/status/1522578807076622337" target="_blank"><span class="fts-twitter-full-name">Tove Lo</span><svg viewBox="0 0 24 24" aria-label="Verified account" class="r-1cvl2hr r-4qtqp9 r-yyyyoo r-1xvli5t r-9cviqr r-f9ja8p r-og9te1 r-bnwqim r-1plcrui r-lrvibr"><g><path d="M22.5 12.5c0-1.58-.875-2.95-2.148-3.6.154-.435.238-.905.238-1.4 0-2.21-1.71-3.998-3.818-3.998-.47 0-.92.084-1.336.25C14.818 2.415 13.51 1.5 12 1.5s-2.816.917-3.437 2.25c-.415-.165-.866-.25-1.336-.25-2.11 0-3.818 1.79-3.818 4 0 .494.083.964.237 1.4-1.272.65-2.147 2.018-2.147 3.6 0 1.495.782 2.798 1.942 3.486-.02.17-.032.34-.032.514 0 2.21 1.708 4 3.818 4 .47 0 .92-.086 1.335-.25.62 1.334 1.926 2.25 3.437 2.25 1.512 0 2.818-.916 3.437-2.25.415.163.865.248 1.336.248 2.11 0 3.818-1.79 3.818-4 0-.174-.012-.344-.033-.513 1.158-.687 1.943-1.99 1.943-3.484zm-6.616-3.334l-4.334 6.5c-.145.217-.382.334-.625.334-.143 0-.288-.04-.416-.126l-.115-.094-2.415-2.415c-.293-.293-.293-.768 0-1.06s.768-.294 1.06 0l1.77 1.767 3.825-5.74c.23-.345.696-.436 1.04-.207.346.23.44.696.21 1.04z"></path></g></svg><span class="fts-twitter-at-name">@ToveLo</span><br/><span class="fts-twitter-quoted-description">respectfully telling you UK &amp; Euro tour is on sale now and your presence is mandatory. what songs do you guys want to hear??  https://t.co/hfD7HwQBPL  https://t.co/97egB0VRZl</span></a></div> </div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522580757524488193" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522580757524488193+Snap up those  @3olympiatheatre tickets quick ➡️  https://t.co/tSKfqApOku  https://t.co/3A7dILJYsJ" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522580757524488193" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522580757524488193" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522580757524488193 Snap up those  @3olympiatheatre tickets quick ➡️  https://t.co/tSKfqApOku  https://t.co/3A7dILJYsJ" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522580757524488193&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>1</div></a><a href="https://twitter.com/intent/like?tweet_id=1522580757524488193&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>0</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522580757524488193" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 11:02am">Friday, May 6th, 2022 at 11:02am</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522577440954105856"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥  <a href="https://twitter.com/arcadefire" target="_blank" rel="nofollow">@arcadefire</a> are set to play the 3Arena, Dublin on August 30th this year with special guest Feist! Register for the exclusive presale now:  <a href="https://t.co/9Owh3YtogH" target="_blank" rel="nofollow">https://t.co/9Owh3YtogH</a>  <a href="https://t.co/FoHXIjcQJ8" target="_blank" rel="nofollow">https://t.co/FoHXIjcQJ8</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-external-url-wrap" data-twitter-security="805dbae88e" data-twitter-time="1651885939" data-twitter-url="https://bit.ly/AracdeFire-Dublin-MCDPresaleRegistration" data-image-exists-check="false" data-no-video-image-check="true" data-twitter-popup=""></div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522577440954105856" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522577440954105856+𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥  @arcadefire are set to play the 3Arena, Dublin on August 30th this year with special guest Feist! Register for the exclusive presale now:  https://t.co/9Owh3YtogH  https://t.co/FoHXIjcQJ8" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522577440954105856" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522577440954105856" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522577440954105856 𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥  @arcadefire are set to play the 3Arena, Dublin on August 30th this year with special guest Feist! Register for the exclusive presale now:  https://t.co/9Owh3YtogH  https://t.co/FoHXIjcQJ8" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522577440954105856&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>6</div></a><a href="https://twitter.com/intent/like?tweet_id=1522577440954105856&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>14</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522577440954105856" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap ">
				<div class="tweeter-info">

						
					<div class="fts-twitter-full-width ">

						<div class="fts-uppercase fts-bold">
						    
                             <span class="fts-twitter-name-wrap">

									
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-full-name">MCD Productions</a> &#183; <span ><a href="https://twitter.com/mcd_productions/status/19023112"
											class="time" target="_blank" title="Friday, May 6th, 2022 at 8:00am">Friday, May 6th, 2022 at 8:00am</a><br/>
                                        <a href="https://twitter.com/mcd_productions" target="_blank" class="fts-twitter-at-name">@mcd_productions</a>

																</div>
						<span class="fts-twitter-logo"><a href="https://twitter.com/mcd_productions/status/1522531654019031040"><i class="fa fa-twitter"></i></a></span>
						<span class="fts-twitter-text">
						𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥 Dublin based band  <a href="https://twitter.com/FloorShowBand" target="_blank" rel="nofollow">@FloorShowBand</a> play The Workmans Cellar on 2 July! Tickets on sale at 5pm 🎫  <a href="https://t.co/YNrbVWdEAy" target="_blank" rel="nofollow">https://t.co/YNrbVWdEAy</a>  <a href="https://t.co/rsTftQeNAW" target="_blank" rel="nofollow">https://t.co/rsTftQeNAW</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/mcd_productions" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
											</div>
										</span>

						<div class="fts-twitter-external-url-wrap" data-twitter-security="805dbae88e" data-twitter-time="1651885939" data-twitter-url="https://bit.ly/FLOORSHOW-TM" data-image-exists-check="false" data-no-video-image-check="true" data-twitter-popup=""></div>					</div>
					<div class="fts-twitter-reply-wrap fts-twitter-full-width">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options">
<svg viewBox="0 0 24 24" aria-hidden="true" class="svg-inline--fa r-4qtqp9 r-yyyyoo r-50lct3 r-dnmrzs r-bnwqim r-1plcrui r-lrvibr r-1srniue"><g><path d="M17.53 7.47l-5-5c-.293-.293-.768-.293-1.06 0l-5 5c-.294.293-.294.768 0 1.06s.767.294 1.06 0l3.72-3.72V15c0 .414.336.75.75.75s.75-.336.75-.75V4.81l3.72 3.72c.146.147.338.22.53.22s.384-.072.53-.22c.293-.293.293-.767 0-1.06z"></path><path d="M19.708 21.944H4.292C3.028 21.944 2 20.916 2 19.652V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 .437.355.792.792.792h15.416c.437 0 .792-.355.792-.792V14c0-.414.336-.75.75-.75s.75.336.75.75v5.652c0 1.264-1.028 2.292-2.292 2.292z"></path></g></svg></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/mcd_productions/status/1522531654019031040" target="_blank" rel="noreferrer" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/mcd_productions/status/1522531654019031040+𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥 Dublin based band  @FloorShowBand play The Workmans Cellar on 2 July! Tickets on sale at 5pm 🎫  https://t.co/YNrbVWdEAy  https://t.co/rsTftQeNAW" target="_blank" rel="noreferrer" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/mcd_productions/status/1522531654019031040" target="_blank" rel="noreferrer" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/mcd_productions/status/1522531654019031040" target="_blank" rel="noreferrer" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/mcd_productions/status/1522531654019031040 𝗝𝗨𝗦𝗧 𝗔𝗡𝗡𝗢𝗨𝗡𝗖𝗘𝗗 💥 Dublin based band  @FloorShowBand play The Workmans Cellar on 2 July! Tickets on sale at 5pm 🎫  https://t.co/YNrbVWdEAy  https://t.co/rsTftQeNAW" target="_blank" rel="noreferrer" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left fts-twitter-svg-addition">
						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1522531654019031040&amp;related=mcd_productions" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet"><div class="fts-twitter-retweet-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M634.828 363.799l-98.343 98.343c-4.686 4.686-12.284 4.686-16.971 0l-98.343-98.343c-4.686-4.686-4.686-12.284 0-16.971l5.656-5.656c4.686-4.686 12.284-4.686 16.971 0l68.202 68.2V128H260.024a11.996 11.996 0 0 1-8.485-3.515l-8-8c-7.56-7.56-2.206-20.485 8.485-20.485H520c13.255 0 24 10.745 24 24v289.372l68.201-68.201c4.686-4.686 12.284-4.686 16.971 0l5.656 5.656c4.686 4.687 4.686 12.285 0 16.972zm-246.367 23.716a12.002 12.002 0 0 0-8.485-3.515H128V102.628l68.201 68.2c4.686 4.686 12.284 4.686 16.97 0l5.657-5.657c4.686-4.686 4.687-12.284 0-16.971l-98.343-98.343c-4.686-4.686-12.284-4.686-16.971 0L5.172 148.201c-4.686 4.686-4.686 12.285 0 16.971l5.657 5.657c4.686 4.686 12.284 4.686 16.97 0L96 102.628V392c0 13.255 10.745 24 24 24h267.976c10.691 0 16.045-12.926 8.485-20.485l-8-8z"></path></svg>2</div></a><a href="https://twitter.com/intent/like?tweet_id=1522531654019031040&amp;related=mcd_productions" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite"><div class="fts-twitter-favorites-feed">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="heart" class="svg-inline--fa fa-heart fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M462.3 62.7c-54.5-46.4-136-38.7-186.6 13.5L256 96.6l-19.7-20.3C195.5 34.1 113.2 8.7 49.7 62.7c-62.8 53.6-66.1 149.8-9.9 207.8l193.5 199.8c6.2 6.4 14.4 9.7 22.6 9.7 8.2 0 16.4-3.2 22.6-9.7L472 270.5c56.4-58 53.1-154.2-9.7-207.8zm-13.1 185.6L256.4 448.1 62.8 248.3c-38.4-39.6-46.4-115.1 7.7-161.2 54.8-46.8 119.2-12.9 142.8 11.5l42.7 44.1 42.7-44.1c23.2-24 88.2-58 142.8-11.5 54 46 46.1 121.5 7.7 161.2z"></path></svg>4</div></a><div class="fts-tweet-reply-left"><a href="https://twitter.com/mcd_productions/status/1522531654019031040" target="_blank" title="Reply" aria-label="Reply"><div class="fts-twitter-reply-feed">


<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="external-link" class="svg-inline--fa fa-external-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440,256H424a8,8,0,0,0-8,8V464a16,16,0,0,1-16,16H48a16,16,0,0,1-16-16V112A16,16,0,0,1,48,96H248a8,8,0,0,0,8-8V72a8,8,0,0,0-8-8H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V264A8,8,0,0,0,440,256ZM500,0,364,.34a12,12,0,0,0-12,12v10a12,12,0,0,0,12,12L454,34l.7.71L131.51,357.86a12,12,0,0,0,0,17l5.66,5.66a12,12,0,0,0,17,0L477.29,57.34l.71.7-.34,90a12,12,0,0,0,12,12h10a12,12,0,0,0,12-12L512,12A12,12,0,0,0,500,0Z"></path></svg></div></a></div></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div>
																</div>
										</div>
									</div>
								</div>
							</div>
						
						<div class="vc_col-sm-4 wpb_column column_container vc_column_container col no-extra-padding instance-4" data-bg-cover="" data-padding-pos="right" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
							<div class="vc_column-inner">
								<div class="wpb_wrapper">

																			<div id="fws_58345423d1121" data-midnight="" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section   " style="padding-top: 0px; padding-bottom: 0px; ">
											<div class="row-bg-wrap">
												<div class="row-bg   " style=""></div>
											</div>
											<div class="col span_12  left">
												<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding instance-5" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
													<div class="vc_column-inner">
														<div class="wpb_wrapper">
															<h4>Youtube</h4>
															<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/KkhmoxAPhcE" data-id="KkhmoxAPhcE" data-query="feature=oembed"></div><noscript><iframe title="Eagles - Aviva Stadium" width="640" height="360" src="https://www.youtube.com/embed/KkhmoxAPhcE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>														</div>
													</div>
												</div>
											</div>
										</div>
									
																			<div id="fws_58345424591dd" data-midnight="" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section   " style="padding-top: 0px; padding-bottom: 0px; ">
											<div class="row-bg-wrap">
												<div class="row-bg   " style=""></div>
											</div>
											<div class="col span_12  left">

												<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding instance-6" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
													<div class="vc_column-inner">
														<div class="wpb_wrapper">
															<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/xY98eHrEZeE" data-id="xY98eHrEZeE" data-query="feature=oembed"></div><noscript><iframe title="Westlife - Aviva Stadium" width="640" height="360" src="https://www.youtube.com/embed/xY98eHrEZeE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>														</div>
													</div>
												</div>
											</div>
										</div>
																	</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>


		<div id="footer-widgets" data-cols="3">

			<div class="container">


				<div class="row">


					
					<div class="col span_4">
						<!-- Footer widget area 1 -->
						<div id="nav_menu-2" class="widget widget_nav_menu"><h4>About Us</h4><div class="menu-about-us-footer-menu-container"><ul id="menu-about-us-footer-menu" class="menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://mcd.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://mcd.ie/this-week/">This Week</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="https://mcd.ie/artist-listings/">Artists A-Z</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="https://mcd.ie/faq/">FAQ</a></li>
</ul></div></div>					</div><!--/span_3-->

					<div class="col span_4">
						<!-- Footer widget area 2 -->
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4>Help</h4><div class="menu-help-footer-menu-container"><ul id="menu-help-footer-menu" class="menu"><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://mcd.ie/ticket-age-policy/">Ticket &#038; Age Policy</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="https://mcd.ie/access/">Access Info. / Special Needs</a></li>
<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="https://mcd.ie/competitions/">Competitions</a></li>
</ul></div></div>
					</div><!--/span_3-->

											<div class="col span_4">
							<!-- Footer widget area 3 -->
							<div id="shortcode-widget-2" class="widget shortcode_widget"><h4>Sign up to the MCD Newsletter &#038; Event News. You can update your preferences at any time.</h4>						<div class="textwidget"><html>
   <head>
       <title></title>
       <style>
		
		.pref {
			border: #000000;
		}
		.pref button {
			background-color: red;
			color: #ffffff;
			line-height: 1.7em !important;
			font-size: 16px;
			letter-spacing: .07em !important;
			font-weight: 400 !important;
			width:100%;
			}
			.pref form {
				width:378;
				height: 50;
			}
			.pref input {
				width:378;
				height: 25;
			}
		</style>

   </head>
   <body>
       <div class="pref">
           <form action="https://mcd.preferencecentre.lne-trust.com/literegisterform" method="POST">
               <input type="email" name="email" /><br>
               <button>Subscribe Now</button>
           </form>
       </div>
   </body>
</html></div>
			</div>
						</div><!--/span_3-->
					
					
				</div><!--/row-->

			</div><!--/container-->

		</div><!--/footer-widgets-->

	

		<div class="row" id="copyright">

			<div class="container">

				<div class="col span_5">

											<p>Copyright MCD All Rights Reserved  </p>
					
				</div><!--/span_5-->

				<div class="col span_7 col_last">
					<ul class="footer-link-terms">
						<div class="menu-terms-footer-menu-container"><ul id="menu-terms-footer-menu" class="menu"><li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://mcd.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15047"><a href="https://mcd.ie/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1304"><a href="https://mcd.ie/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-211957" class="mc menu-item menu-item-type-custom menu-item-object-custom menu-item-211957"><a href="#">Manage Cookies</a></li>
</ul></div>					</ul>




					<ul id="social">
																																																																																																																							</ul>
				</div><!--/span_7-->

			</div><!--/container-->

		</div><!--/row-->

	
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

			<a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


							<div class="off-canvas-menu-container mobile-only">
					<ul class="menu">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14"><a href="https://mcd.ie/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84"><a href="https://mcd.ie/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1106"><a href="/all-events/">Listings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://mcd.ie/just-announced/">Just Announced</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://mcd.ie/this-week/">This Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="https://mcd.ie/calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://mcd.ie/all-events/">All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="https://mcd.ie/artist-listings/">Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="https://mcd.ie/genre-listings/">Genres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="https://mcd.ie/venue-listings/">Venues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-has-children menu-item-78"><a href="https://mcd.ie/listings/category/live-music/">Music</a>
<ul class="sub-menu">
	<li class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="http://mcd.ie/listings/category/live-music/">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-15013"><a href="https://mcd.ie/listings/category/live-music/outdoor-festivals/">Outdoor &#038; Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-1338"><a href="https://mcd.ie/listings/category/live-music/alternative-and-indie/">Alternative &#038; Indie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1339"><a href="https://mcd.ie/listings/category/live-music/clubs-and-dance/">Clubs &#038; Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5575"><a href="https://mcd.ie/listings/category/live-music/country-and-folk/">Country and Folk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1341"><a href="https://mcd.ie/listings/category/live-music/jazz-blues/">Jazz/Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-5744"><a href="https://mcd.ie/listings/category/live-music/pop/">Pop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1342"><a href="https://mcd.ie/listings/category/live-music/rb-urban-soul/">R&#038;B/Urban Soul</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat current-tribe_events-ancestor current-menu-parent current-tribe_events-parent menu-item-1343"><a href="https://mcd.ie/listings/category/live-music/rap-and-hip-hop/">Rap &#038; Hip-Hop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1340"><a href="https://mcd.ie/listings/category/live-music/rock-metal/">Rock/Metal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1344"><a href="https://mcd.ie/listings/category/live-music/tribute-bands/">Tribute Bands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1345"><a href="https://mcd.ie/listings/category/live-music/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-1102"><a href="https://mcd.ie/listings/category/arts-theatre-2/">Arts &#038; Theatre</a>
<ul class="sub-menu">
	<li class="mobile-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1356"><a href="http://mcd.ie/listings/category/arts-theatre/">Arts &#038; Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1332"><a href="https://mcd.ie/listings/category/arts-theatre-2/ballet-and-dance/">Ballet &#038; Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1333"><a href="https://mcd.ie/listings/category/arts-theatre-2/classical/">Classical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1334"><a href="https://mcd.ie/listings/category/arts-theatre-2/drama/">Drama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1335"><a href="https://mcd.ie/listings/category/arts-theatre-2/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1336"><a href="https://mcd.ie/listings/category/arts-theatre-2/musicals/">Musicals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1337"><a href="https://mcd.ie/listings/category/arts-theatre-2/opera/">Opera</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1107"><a href="https://mcd.ie/listings/category/comedy-2/">Comedy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1101"><a href="https://mcd.ie/listings/category/family-exhibitions/">Family &#038; Exhibitions</a></li>

					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->

</div>
	<a id="to-top" class="mobile-enabled"><i class="fa fa-angle-up"></i></a>

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Default","action_type":"click","action_label":"Default Item Clicked","label":"Default_{ITEM_TITLE}_{PAGE_URL}","status":"active"},{"selector":"a[href$=&quot;.pdf&quot;], a[href$=&quot;.doc&quot;], a[href$=&quot;.docx&quot;], a[href$=&quot;.ods&quot;], a[href$=&quot;.odt&quot;], a[href$=&quot;.xls&quot;], a[href$=&quot;.xlsx&quot;], a[href$=&quot;.txt&quot;], a[href$=&quot;.zip&quot;], a[href$=&quot;.csv&quot;]","description":"Downloads - pdf, doc(x), xls(x), txt, zip, csv","category":"Downloads","action_type":"click","action_label":"Downloaded","label":"Download_{ITEM_TITLE}_{PAGE_RELATIVE_URL}_{LINK_RELATIVE_URL}","status":"active"},{"selector":"a[href^=&quot;mailto:&quot;]","description":"Email Link","category":"Contact","action_type":"click","action_label":"Email","label":"Contact_Email_FROM_{PAGE_URL}","status":"active"},{"selector":"a[href^=&quot;tel:&quot;]","description":"Mobile Click To Call","category":"Contact","action_type":"click","action_label":"MobileCall","label":"Contact_Click-to-Call_FROM_{PAGE_URL}","status":"active"},{"selector":"input[type=submit]","description":"All Submit Buttons","category":"Form Submits","action_type":"click","action_label":"Form Submitted","label":"Form_Submitted_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"form","description":"All Form Submissions","category":"Form Submits","action_type":"submit","action_label":"Form Submitted","label":"Form_Submitted_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":".gtrackexternal","description":"All External Links","category":"Links","action_type":"click","action_label":"External Links","label":"External_Link_Clicked_{TAG_HTML}_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Resized","category":"Resized","action_type":"resize","action_label":"Resized","label":"Resized_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"active"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="9e1261f8d6" /><input type="hidden" name="_wp_http_referer" value="/listing/the-road-to-the-great-escape-the-grand-social/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="9e1261f8d6" /><input type="hidden" name="_wp_http_referer" value="/listing/the-road-to-the-great-escape-the-grand-social/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://mcd.ie/listing/the-road-to-the-great-escape-the-grand-social/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Simple Share Buttons" data-lazy-src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" /><noscript><img class="ssbp-email-powered-by" src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></noscript></a></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='js_composer_front-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='linea-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/css/fonts/svg/font/arrows_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.14' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mcd.ie\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=5.9.3' id='ssbp_standard-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php","security":"c7b2e8cedd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=5.9.3' id='ssbp_email_send-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/swiper/js/swiper.min.js?ver=1.0.0' id='SwiperJs-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/swiper/js/swiper.jquery.min.js?ver=1.0.0' id='SwiperJs2-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/swiper/js/swiper.jquery.umd.min.js?ver=1.0.0' id='SwiperJs3-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/jquery-modal/jquery.modal.min.js?ver=1.0.0' id='jQueryModalJS-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/vendor/jquery-contenttoggle/jquery.contenttoggle.min.js?ver=1.0.0' id='jQueryContentToggleJS-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectarFrontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/mcd.ie\/wp-admin\/admin-ajax.php","postID":"242740","rooturl":"https:\/\/mcd.ie","pluginPages":[],"disqusComments":"false","loveNonce":"a895c30b19","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/js/init.js?ver=7.6' id='nectarFrontend-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/MCD/dist/main.min.js?ver=1' id='mainjs-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1' id='nectar_prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdcEJwUAAAAACTTaGZMbbC8zotohJ9fsv5ziSli&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdcEJwUAAAAACTTaGZMbbC8zotohJ9fsv5ziSli","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js?ver=5.2.1' id='wpb_composer_front_js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://12ofx33ng8gv3gsgl21gidyr-wpengine.netdna-ssl.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>


						   
								   
</body>
</html>

